New Android News

  • Become a Fan!

Play Music All Access having playback issues

Posted In News - By AndroidPress on Tuesday, October 15th, 2013 With No Comments »

Google Play Music All Access customers are reporting issues with playback on some web interfaces. While the issue is not widespread, it is affecting enough customers to get our attention. Oddly enough, the Android app seems to work just fine.

Google-IO-2013-Play-Music-All-Access-001


Users are reporting that playback simply gives them the spinning arrow seen when a song is loading or buffering, and never starts. Refreshed browsers don’t seem to help much, and TNW is reporting it is occurring on Chrome and Safari for Mac.

The issue is being seen across platforms, with many Chrome OS and Windows users noting the issue as well. In regard to Chrome OS, the ARM Samsung Chromebook — you know, the best selling Chromebook ever — seems to be having a flat-out denial of service, with users reporting it simply won’t work at all now.

The Android app, by comparison, seems to work just fine. I can report that All Access works famously on a Nexus 4 and Chromebook Pixel, with the only issues due to poor signal strength while on the go. We’ve reached out to Google for comment, and will update this post when we get word on what’s going on.

Leave a comment

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Your Content Goes Here